powered by

Allied Telesis IE220 Industrial Railmount Gigabit Managed Switch, 4x RJ-45, 2x SFP+, 180W PoE++

AT-IE220-6GHX-80
Info beim Hersteller
Klassifikation
Switch
Typ
Industrial, Standalone
Montage
Railmount (TS 35), Wallmount (via Montagewinkel)
LAN
2x RJ-45 PoE++ (10/​100/​1000Base-T, 90W), 2x RJ-45 PoE+ (10/​100/​1000Base-T, 30W), 2x SFP+ (1G/​10Gb/​s)
PoE
4x RJ-45 PoE+ (30W) oder 2x RJ-45 PoE++ (60W) oder 2x RJ-45 PoE++ (90W), gesamt: 180W
Backplane
48Gb/​s, 35.7Mp/​s, 12kB Jumboframes, 1.5MB Paketpuffer, 16k MAC-Adressen
Konfiguration
1x USB-A 2.0 (480Mb/​s), 1x seriell via RJ-45, Webinterface, Konsole, Steuereinheit
Service-Ports
1x 3-Pin Terminal Block (Alarm-Port)
Kühlung
passiv
Stromversorgung
2x DC-In Terminal Block 2-Pin (Netzanschluss, 37-57V)
Abmessungen
65x155x137mm (BxHxT)
Gewicht
2.34kg
Anbieter aus:
Letztes Preisupdate: Filter zurücksetzen
Anbieter
Händlerbewertung
Verfügbarkeit / Versandkosten*
Produktbezeichnung des Händlers
€ 782,78
EC-Karte PayPal
siehe Shop
Vorkasse, PayPal kostenfrei (ausgenommen Speditionsware).

Lieferung in weitere Länder auf Anfrage.
Abholung nach Vereinbarung möglich (D-70565 Stuttgart, D-55129 Mainz)
Allied Telesis AT-IE220-6GHX-80
Allied Telesis AT IE220-6GHX - Switch - L2+ - managed - 4 x 10/100/1000Base-T + 2 x 1 Gigabit/10 Gigabit SFP+ (Uplink)
Preis vom:
(Preis kann jetzt höher sein!)
€ 796,93
VISA MasterCard Diners Club JCB Klarna PayPal
Lagernd im Außenlager, Lieferung 2-3 Werktage
Stand:
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.
Expressversand ab € 16,90 möglich.

Lieferung nur innerhalb Deutschlands.
Allied Telesis AT-IE220-6GHX-80
ALLIED TELESIS 4X 10/100/1000T 2X 1G/10G SFP+
Preis vom:
(Preis kann jetzt höher sein!)
€ 796,98
VISA MasterCard American Express Klarna PayPal
Sofort verfügbar, Lieferzeit max. 1-2 Werktage
Kreditkarte, PayPal, Klarna
GRATISVERSAND.

Lieferung in weitere Länder auf Anfrage.
Allied Telesis AT-IE220-6GHX-80
Allied Telesis AT IE220-6GHX - Switch - L2+ - managed - 4 x 10/100/1000Base-T + 2 x 1 Gigabit/10 Gigabit SFP+ (Uplink) - an DIN-Schiene montierbar, wandmontierbar - PoE++ (180 W) (AT-IE220-6GHX-80)
Preis vom:
(Preis kann jetzt höher sein!)
€ 796,99
VISA MasterCard American Express PayPal
Zentrallager: Auf Lager
Vorkasse, Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Deutschlands.
Allied Telesis AT-IE220-6GHX-80
Allied Telesis 4X 10/100/1000T 2X 1G/10G SFP+ Switch 0,1 Gbps Ethernet (AT-IE220-6GHX-80)
Preis vom:
(Preis kann jetzt höher sein!)
€ 802,49
VISA MasterCard American Express PayPal
1-2 Werktage
Vorkasse, Kreditkarte, PayPal, Lastschrift, Rechnung
GRATISVERSAND.

Lieferung in weitere Länder auf Anfrage.
Allied Telesis AT-IE220-6GHX-80
Allied Telesis AT-IE220-6GHX-80
Preis vom:
(Preis kann jetzt höher sein!)
€ 805,21
VISA MasterCard PayPal
Abhol-/Versandbereit in 1-3 Werktagen
Vorkasse, Kreditkarte ab € 15,28.
PayPal ab € 15,28 plus 3,9% vom Bestellwert.

Lieferung europaweit auf Anfrage.
Abholung im Ladengeschäft möglich (A-1100 Wien)
Allied Telesis AT-IE220-6GHX-80
Allied Telesis AT IE220-6GHX - Switch - L2+ - managed - 4 x 10/100/1000Base-T + 2 x 1 Gigabit/10 Gigabit SFP+ (Uplink)
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel
€ 818,00
Bankomatkasse / Maestro VISA MasterCard Diners Club Klarna PayPal cashpresso
Versandlager: ca. 2-3 Werktagen versandbereit, Lieferzeit 3-4 Werktage
Linz, Salzburg, Wels: 2-3 Werktage
Zentrale Timelkam: ca. 2 Werktage
Dornbirn, Graz Nord, Graz Süd, Innsbruck, Klagenfurt, Wien 20, Wien 3, Wr. Neustadt: 1 Woche
Stand:
Vorkasse, Kreditkarte
GRATISVERSAND
minus € 4,09 Rabatt bei Vorkasse.

Abholung in den Filialen möglich.
Allied Telesyn AT-IE220-6GHX-80
Allied Telesyn ALLIED Telesis IE220 Industrial Railmount Gigabit Managed Switch, 4x RJ-45, 2x SFP+, 180W PoE++
Preis vom:
(Preis kann jetzt höher sein!)
WKO Gütesiegel österreichisches e-Commerce Gütezeichen "Trustmark Austria" des Österreichischen Handelsverbandes
€ 821,22
VISA MasterCard Klarna PayPal
Versandbereit: Lieferzeit 3-5 Werktage
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND
minus € 4,11 Rabatt bei Vorkasse.

Allied Telesis AT-IE220-6GHX-80
Allied Telesis AT IE220-6GHX - Switch - L2+ - managed - 4 x 10/100/1000Base-T + 2 x 1 Gigabit/10 Gigabit SFP+ (Uplink)
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
€ 826,56
VISA MasterCard Klarna PayPal

Dieser Händler hat keine gültigen Bewertungen

Händler bewerten!
4-5 Werktage
Vorkasse, Kreditkarte, PayPal, Klarna
GRATISVERSAND.

Lieferung in weitere Länder auf Anfrage.
Allied Telesis 990-007874-80
Allied Telesis AT-IE220-6GHX-80, Managed, L2, Gigabit Ethernet (10/100/1000), Vollduplex, Power over Ethernet (PoE), Wandmontage Grau
Preis vom:
(Preis kann jetzt höher sein!)
€ 826,90
Bankomatkasse / Maestro VISA V Pay MasterCard Diners Club Klarna eps cashpresso
Filiale VIO Plaza Wien 1 Woche
Filiale Innsbruck: 1 Woche
Filiale Klagenfurt: 1 Woche
Versandlager: ca. 2-3 Werktagen versandbereit, Lieferzeit 3-4 Werktage
Stand:
Vorkasse, Kreditkarte, EPS
GRATISVERSAND
minus € 4,13 Rabatt bei Vorkasse.

Lieferung in weitere Länder auf Anfrage.
0%-Finanzierung möglich.
Abholung möglich (A-1120 Wien, A-6176 Völs, A-9020 Klagenfurt)
Wunschtermin-Zustellung in Wien möglich  
Allied Telesyn AT-IE220-6GHX-80
Allied Telesyn ALLIED Telesis IE220 Industrial Railmount Gigabit Managed Switch, 4x RJ-45, 2x SFP+, 180W PoE++
Preis vom:
(Preis kann jetzt höher sein!)
österreichisches e-Commerce Gütezeichen
€ 836,83
VISA MasterCard PayPal
Lager Lieferant: vorrätig, 4-8 Werktage
Kreditkarte, PayPal
GRATISVERSAND.

Lieferung nur innerhalb Deutschlands.
Ratenzahlung möglich.
Allied Telesis AT-IE220-6GHX-80
Allied Telesis 4X 10/100/1000T 2X 1G/10G SFP+ INDUSTRIAL ETHERNET LAYER 2+ SW (6 Ports) (AT-IE220-6GHX-80) Grau
Preis vom:
(Preis kann jetzt höher sein!)
EHI Geprüfter Online Shop
€ 935,00
VISA MasterCard American Express
Gewöhnlich versandfertig in 3 bis 7 Monaten
Kreditkarte, Lastschrift € 5,-.

Allied Telesis - VOLUME 4X 10/100/1000T 2X 1G/10G SFP+ INDUSTRIAL ETHERNET LAYER 2+ SW
Preis vom:
(Preis kann jetzt höher sein!)
€ 1029,00
VISA MasterCard PayPal

Dieser Händler hat keine gültigen Bewertungen

Händler bewerten!
Lieferzeit 2-4 Werktage
Kreditkarte, PayPal
GRATISVERSAND.

Allied Telesis AT-IE220-6GHX-80
Allied Telesis 4X 10/100/1000T 2X 1G/10G SFP+ INDUSTRIAL ETHERNET LAYER 2+ SWI Grau
Preis vom:
(Preis kann jetzt höher sein!)
Klassifikation
Switch
Typ
Industrial, Standalone
Montage
Railmount (TS 35), Wallmount (via Montagewinkel)
LAN
2x RJ-45 PoE++ (10/​100/​1000Base-T, 90W), 2x RJ-45 PoE+ (10/​100/​1000Base-T, 30W), 2x SFP+ (1G/​10Gb/​s)
PoE
4x RJ-45 PoE+ (30W) oder 2x RJ-45 PoE++ (60W) oder 2x RJ-45 PoE++ (90W), gesamt: 180W
Backplane
48Gb/​s, 35.7Mp/​s, 12kB Jumboframes, 1.5MB Paketpuffer, 16k MAC-Adressen
Konfiguration
1x USB-A 2.0 (480Mb/​s), 1x seriell via RJ-45, Webinterface, Konsole, Steuereinheit
Service-Ports
1x 3-Pin Terminal Block (Alarm-Port)
Kühlung
passiv
Stromversorgung
2x DC-In Terminal Block 2-Pin (Netzanschluss, 37-57V)
Abmessungen
65x155x137mm (BxHxT)
Gewicht
2.34kg
Farbe
grau
Besonderheiten
Metallgehäuse, abnehmbare Montagewinkel, Firmwareupdates möglich, primäres Netzteil nicht inkludiert, redundante Stromzufuhr, Stromversorgung nur über Fernspeisung, erweiterter Betriebsbereich (Temperatur: -40°C bis 75°C, Feuchtigkeit: 5% bis 95%), Schutzklassen (IP30)
IEEE Standards
802.1AB, 802.1ad, 802.1ag, 802.1AX, 802.1D, 802.1p, 802.1Q, 802.1s, 802.1v, 802.1w, 802.1X, 802.2, 802.3, 802.3ab, 802.3ac, 802.3ad, 802.3ae, 802.3af, 802.3an, 802.3at, 802.3az, 802.3bt, 802.3u, 802.3x, 802.3z
RFC Standards
ANSI/​TIA-1057 - LLDP-MED, RFC 1157 - SNMPv1, RFC 1350 - TFTP, RFC 2131 - DHCP, RFC 2474 - DiffServ, RFC 2819 - RMON, RFC 2865 - RADIUS, RFC 3376 - IGMPv3, RFC 3414 - SNMPv3, RFC 3810 - MLDv2, RFC 4253 - SSH, RFC 4330 - SNTP, RFC 4862 - SLAAC, RFC 5424 - Syslog, RFC 5905 - NTP, RFC 8415 - DHCPv6, RFC Draft - TACACS+, VRRPv3
Letztes Preisupdate
Gelistet seit
12.05.2026, 13:04
Laden ...

Bewertung für Allied Telesis IE220 Industrial Railmount Gigabit Managed Switch, 4x RJ-45, 2x SFP+, 180W PoE++

Teilen Sie uns Ihre Meinung zu Allied Telesis IE220 Industrial Railmount Gigabit Managed Switch, 4x RJ-45, 2x SFP+, 180W PoE++ mit oder lesen Sie die Bewertungen unserer Mitglieder, Experten und anderer Websites zu dessen Varianten.
Laden ...

Alle Angaben ohne Gewähr. Die gelisteten Angebote sind keine verbindlichen Werbeaussagen der Anbieter.

* Preise in Euro inkl. MwSt. zzgl. Versandkosten. Bei der Auswahl von "inkl. Versand" beinhaltet der dargestellte Preis die Kosten für den Versand. Die nicht angeführten Kosten in andere Länder entnimm bitte der Website des Händlers. Bei Sortierung nach einer anderen als der Landeswährung des Händlers basiert die Währungsumrechnung auf einem von uns ermittelten Tageskurs, der womöglich nicht mit dem im Shop angegebenen Preis exakt übereinstimmt. Bitte bedenke außerdem, dass die angeführten Preise periodisch erzeugte Momentaufnahmen darstellen und technisch bedingt teilweise veraltet sein können. Insbesondere sind Preiserhöhungen zwischen dem Zeitpunkt der Preisübernahme durch uns und dem späteren Besuch dieser Website möglich. Händler haben keine Möglichkeit die Darstellung der Preise direkt zu beeinflussen und sofortige Änderungen auf unserer Seite zu veranlassen. Der maßgebliche Preis für den Verkauf durch den Händler ist der tatsächliche Preis des Produkts, der zum Zeitpunkt des Kaufs auf der Website des Händlers steht.


Letzte Aktualisierung:

Der heise Preisvergleich ist ein Angebot in Kooperation mit der Preisvergleich Internet Services AG (geizhals.de). Die Redaktion von heise online hat keinen Einfluss auf das Angebot. Anfragen bitten wir daher direkt an geizhals.de zu stellen.

Fragen, Kritik und Anregungen bitte per E-Mail oder im Forum. Händler können sich hier anmelden. Alle Angaben ohne Gewähr.

Weitere Kontaktmöglichkeiten zu geizhals.de findst du hier oder telefonisch unter: +43 1 581 16 09